2011年8月21日日曜日

IPython の実行に必要なもの (on Windows)

IPython のバージョンを 0.10 から 0.11 に上げたら、必要なライブラリが増えてた。

入れたのは以下のとおり。

ipython-0.11.win32-setup.exe
pyreadline-1.7.win32.exe
setuptools-0.6c11.win32-py2.7.exe

setuptools というものが必要になったみたい。
exe 形式のインストーラじゃなくて、egg 形式で入れるようにしたら、
全部自動で入ったりするんだろうか。

0 件のコメント:

コメントを投稿